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POWERPOINT FAQs 
Exerpt from http://www.bitbetter.com/powerfaq.htm 

DRAWING 
How do I change the default colors? Each slide has what is referred to as a "color 
scheme". The scheme colors are the colors that appear in the little pop-ups for different 
controls. PowerPoint templates come with multiple color schemes built in, which you can 
change by using the Format/Color Scheme menu command. You can also use this to create 
your own schemes. Every slide can have a different color scheme. Different color schemes 
can be used to break out sections of a long presentation. 

How do I make my own PowerPoint backgrounds? What you're talking about, is 
creating templates, or "POT" files. First of all, any file can be saved as a POT file--all you 
have to do is use the SAVE AS dialog and select POT as the file type, replacing PPT. This 
action automatically takes you to the location where the rest of the templates are stored, 
which is sometimes useful and sometimes not. As for the file itself, you'll want to do the 
following things to make a good template: (easiest if you make it in this order) 

1) Format the slide master, including making a nice background, setting the fonts, bullets, 
etc. 

2) Create and apply a color scheme to the Slide Master; make sure that desired objects 
(text, drawings, etc) follow these colors. 

You can create multiple schemes for a single template, but the master will only use one of 
these schemes at a time. Later, when actually in use, each slide can use a different color 
scheme, so sometimes it's nice to make templates with differing schemes that give each 
template different looks. 

3) Format the page numbers, footers, as you like, and set them for being visible or not, 
depending on your wishes. 

4) Go to black and white view, and, by using the right mouse button to click on individual 
objects, set the way each object on the page will print until the page resembles the way you 
want it to look when printed to black and white printers. 

5) Insert a New Title Master. By doing this after you've done all the rest, it will 
automatically "inherit" all the work you've already done, so you've got a good starting place. 

6) Make any changes you want to the Title Master, including changing the color scheme and 
black and white print settings. 

7) With no objects selected, from the FORMAT menu, select FONT. Select the font that you 
want other text and labels to default to. 

8) Go to slide sorter view and delete any slides that are there. 

9) Go to slide view, where you should see nothing. From the FILE menu, select SAVE AS, 
and in the "save as type" drop down box select "Presentation Template" 

10) close the file, and then create a new presentation from this template, evaluating what 
needs to be changed, and what bugs need to be fixed. Have fun! 
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PICTURES AND OTHER IMPORTED FILES 
What resolution should I scan an image at in order for it to present well in 
PowerPoint? If you want an image to look good on the screen in PowerPoint, scan it at the 
screen resolution: 72. dpi. Higher does you no good--it only makes the files bigger. 
HOWEVER, you may find that 72 dpi images are a bit too low-res for printed output, so you 
might want to scan at 150, which makes a nice compromise. THEN AGAIN, if you are 
outputting to 35mm slides, you're talking a whole 'nother ball game. 35 mm slide output 
devices are very high resolution, and you'll want 300 dpi scans. These will make your 
presentation gigantic, but anything lower resolution will look really bad. Some people keep 
multiple versions going to solve this problem, but that's a pain too. such is life. 

  

ANIMATION AND SLIDE SHOW 
Is there a way to go backwards in an electronic slide show? To go backwards a slide 
in slide show, you can use any of the following: Page up, Right mouse button, Left arrow 
key. For more info, see our keyboard shortcuts page. 

Any way to seamlessly run slide shows sequentially? PowerPoint 4 had a great feature 
called "Play Lists" that allowed PowerPoint to read a text (LST) file with the names of the 
presentation files in order, and it would play those files one after another in slide show. This 
was great for conferences, etc. Unfortunately, in fact tragically, this feature was lost in 
PowerPoint 95, and has never reappeared. Ugly workarounds include creating a DOS batch 
file, which switches between DOS and PowerPoint between each presentation (ooh, THAT's 
nice). A less ugly alternative involves creating an agenda slide that contains jumps to other 
presentations saved as PPS files, so that they're launched as slide shows. The third ugly 
alternative is to put a button on the last slide of each presentation that jumps to the first 
slide of the next presentation. 

Any way to "zoom in" on a picture in slide show? There are two ways I know that you 
could do this; both are hacks. The most elegant, but also most time consuming would be to 
make more slides with the zoomed-in bitmaps on them. These could be hidden slides, which 
would allow you to gracefully skip over them if you didn't want to explore them, or just 
press the H key while in slide show to show the hidden slide. Alternatively, you can , when 
you need to zoom in, ALT-Tab to PowerPoint (regular view), zoom in to the picture as you 
like, then ALT-Tab back to slide show when you're done. Preferably, you would turn off as 
many toolbars as possible to make this less ugly. 

How can I go "back" in a slide show like I do in my browser?   The next 
slide/previous slide actions use the "slide show" (one slide after another) metaphor, not the 
web-space metaphor (where "back" means "the last slide I saw").  If you're doing a kiosk 
style or self-running presentation, the best thing to do is to put buttons on each slide that 
navigate directly to the places they may want to go.  To make a BACK button: 

Draw a button (or use Slide Show/Action Buttons and select the blank button, then draw it 
out on the screen like you would a box).  Select this button or graphic, and then go to the 
Slide Show menu, select Action Settings, and click the radio box marked "Hyperlink to:" and 
set it to "Last Slide Viewed".  This button will behave like the Back button on your web 
browser.  If you want this on all of your slides, put the button on the Slide Master 
(View/Slide Master). 

Any way to make Right Mouse go backwards in slide show? From the Tools menu, 
select Options, and then click on the View tab.  There is a checkbox in the Slide Show 
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section: "Popup menu on right mouse click"--uncheck this box and the right mouse button 
will make slide show go backwards. 

 
PRINTING 
Is there a way to control how slides print in black and white? In slide view, click on 
the "B&W View" button at the far right of the main toolbar. This will show you how your 
slide will print to a black and white printer. To change any object, click on the object (or the 
background) with your RIGHT MOUSE BUTTON and select options from the "Black and 
White..." pop-aside menu choice. You can also do this for object on your slide master. 

Any way to keep some slides from printing? Sometimes, when building a presentation, 
you use extra slides to get the animation effects that you want. When you print, however, 
you don't want these slides to print. Try making these slides "hidden" slides (the Hidden 
Slide button is available from the Slide Sorter View or as a menu command from the Slide 
Show menu). Once you've made them hidden slides, when you print you'll want to un-check 
the "Print Hidden Slides" checkbox in the lower right corner of the Print dialog. Make sure 
that you un-hide your slides again before doing your slide show, or these slides will not 
show up. 

How do I print giant posters from PowerPoint? Although PowerPoint allows a 
maximum page size of 56 x 56 inches, you need to find a printer that can print on that size 
paper. Some of the slide imaging places have these types of printers. PowerPoint itself has 
no ability to tile a page to a printer--it just things of a page as a page. If your printer has 
the ability to cut up or "tile" a large image onto many pages than you'd want to set that 
through the printer settings via the Print dialog. Our printers here don't do such a thing, but 
maybe there's one out there that does. 

Any way to print a catalog of slides with titles and file names? The best thing that 
exists is to use the 6-slides per page option in PowerPoint's print dialog, and to set the 
Handout Master (View/Masters/Handouts) to have the file name in the header or footer. If 
you don't want pictures of the slides, and just want titles, print the outline (again, select 
this in the Print dialog) and format the Outline Master (View/Masters/Outline) to have the 
file name in the footer.  For each of these approaches you'll have to print out each 
presentation separately. 

Why is my bulleted text printing differently from how it looks on screen? The only 
time when I've seen something like this happen is when there is an issue with fonts. 
Sometimes you get into a situation where either you have screen fonts but no printer fonts, 
and the printer substitutes a font that doesn't match with the screen font OR you have 
printer fonts for which you have no corresponding screen font, so the computer uses the 
"closest match" it can find. Again, you have the situation where everything looks great on 
the screen, but things print differently from what you see. To see if this is what your 
problem is, try changing all of the text to a standard windows font like Arial or Times, and 
then see if the problem still exists. 

FORMATTING 
Why are all my slides black and white? What happened to the colors? Check to see 
that the "Black and White View" button hasn't accidentally been pressed. This is on your 
main formatting toolbar, right next to the view percentage readout. This button toggles the 
presentation's view between color and what you'll see when you print. While in this view, 
you can right-click on any object, and by using the Black and White settings menu, change 
how each object prints. 
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How do I make a new Title Master? Go to VIEW/SLIDE MASTER; then from the INSERT 
menu, select NEW TITLE MASTER. 

How do I make a slide use the Title Master and not the Slide Master?  Select 
FORMAT/SLIDE LAYOUT, and pick the title layout. 

SAVING, USING, EDITING AND OPENING PRESENTATIONS 

How do I merge two presentations into one? Start with one presentation, and  use the 
"Insert/ Slides from File" command. You can also copy slides from one presentation to 
another, but you'll need to go to the slide sorter view to do it.   If you pick up slides from 
the slide sorter view, then you should get everything associated with that slide.  If you try 
to copy a slide from Slide view, you just get the objects on the slide, and not the slide itself. 

Can Power Point slides be made into PDF files? PowerPoint slides and entire 
presentations can be made into PDF files, but you'll need to purchase a copy of Adobe 
Acrobat in order to do it. PDF is a format owned and created by Adobe. Their Acrobat 
"Reader" is free, and can be downloaded from their web site at 
http://www.adobe.com/products/acrobat/readstep.html. However, to save a file to PDF, you 
need to buy a full copy of Acrobat. Once you've done that, you can save any document to 
PDF, which is very useful. Also, the reader that you get with the full product has more fun 
features than the free one. 

 

  

POWERPOINT TIPS 
Exerpt from: http://www.bitbetter.com/powertips.htm#different%20backgrounds 

Save Your Fonts with Your Presentation 
If you're preparing a presentation that you plan to distribute to others, be sure that you 
check this option by clicking on the Tools button in the File/Save As dialog box.  This will 
work for most TrueType fonts on the Windows platform. 

Saving Your Toolbar Configurations 
If you like to customize your UI, move toolbars around, configure toolbars, etc, then you'll 
want to know that all this information is stored in c:\windows\application 
data\microsoft\powerpoint\ppt.pcb 

By copying this file, you can move your customizations to other machines.  

Displaying Keyboard Shortcuts in Tool Tips 
If you'd like to see the available keyboard shortcuts for menus, commands, and toolbar 
buttons, go to Tools/Customize, click on the Options tab, and click on "show shortcut keys 
in screen tips".  

Getting Rid of Short Menus 
Forgetting user reaction to this feature when it was introduced in Word years ago, the Office 
team decided to try it again.  Unfortunately, it's still annoying.  To see all of your options 
when you click on menus, go to Tools/Customize, click on the Options tab, and uncheck 
"menus show recently used commands". 
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Preview Fonts in the Toolbar 
If you'd like to see previews of the actual fonts in the font selection of the formatting 
toolbar, go to Tools/Customize, click on the Options tab, and click "List font names in their 
font", click Close. 

Making Auto-Fit Text Stop Auto-Fitting 
Turn this feature off by going to Tools/Options, click on the Edit tab, and uncheck "autofit 
text to text placeholder", click OK. 

Getting Rid of Tri-Pane View 
Unfortunately there is no way to permanently avoid this improvement, but you can quickly 
get rid of it by holding down the CTRL key when you click on the Slide View button. 

Using Ctrl-Drag to Copy 
You can quickly make a copy of any object by holding down the CTRL key while you drag on 
the object.  You will then "drag off" a new copy. 

Making Slides Print Correctly 
PowerPoint has certain defaults to determine how it prints each object on the page.  You 
can see over-ride these defaults.  Go to View/Black and White; this will show you a gray-
scale preview of how your slide will print.  To change the print settings for any given object, 
right-click on it, then click "Black and White", and then choose the appropriate print option 
for that object.  Master objects can be selected by going to the Master page View. 

Preview Slide Show Effects 
While editing a presentation, hold down the CTRL key while clicking the slide show view 
button; this will open a tiny preview window showing that slide in slide show mode. 

Setting the Default Text Style 
 If you want to change the style of the text that appears when you type things that aren't 
the title or the slide body, do the following: 
Make sure no objects are selected. 
From the Format menu, select Font. Make all the changes that you want there, and click OK. 
From that point on, new text will be created in that style. 

To Set the formatting for the title or slide body objects, go to the Slide Master and format 
these objects on the master. 

Using Different Backgrounds within one Presentation 
 Users of PowerPoint 2000 and lower will only have two background designs automatically 
supplied with the Masters (counting both the Slide Master and the Title Master).  However, 
you can have any design you want on any slide. From the Format menu, select Background. 
Check the box that says "omit background items" and this will make the slide ignore the 
Slide Master's design. You are now free to add whatever design you want to this slide. If 
you want to do this to many slides at once, go to the Slide Sorter, select the slides, and 
then use the Format menu command. Remember though that if you choose to do something 
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like put a photographic background on many of your slides instead of doing it once on the 
Master, that your file size may increase dramatically. 

PowerPoint 2002 supports multiple background masters. 

Using More than One Guide 
 If you like using guides, but wish there were more, you can create additional Guides by 
simply holding down the CTRL key while dragging on an existing Guide. This will create a 
new guide. To get rid of guides, just drag them off the edge of the slide. 

Using Guides to Measure 
Make the Guides visible by using View/Guides.  Then, hold down the SHIFT key while you 
click-and-hold a guide; the tooltip for the guide will display 0:00.  As you move the guide, 
the distance the guide covers from the beginning of the drag will be displayed in the units of 
your ruler.  In this way you can measure distances between objects, place guides at specific 
places, etc. 

Creating Pages with Slides and Descriptive Text 
If you want to create printable pages that have notes or descriptive text associated with 
each slide, PowerPoint has a feature designed to do just this called Notes Pages, or 
Speaker's Notes (depending on which version you're using). To view the Notes page for any 
slide, go to the View menu and select Notes Pages. You will see an image of your slide 
there, and a placeholder for adding your script, notes, or any other text you wish. You can 
cut-and-paste text from Word here if you like. To print these pages, bring up the Print 
dialog, and at the bottom of the dialog where it says "Print What:", select Notes Pages. 
These pages were originally designed to be used as audience hand outs (with space for the 
audience to take notes) but were also used by many as speaker's notes: the text block 
would have the script of the presentation, to be used by the speaker, or for sales binders to 
educated sales people. 

Making Presentation Files Smaller 
 Prior to PowerPoint 97, there was no internal file compression code inside of PowerPoint, 
and files could get pretty big quickly. The most common cause of large files is the addition 
of large bitmaps. PowerPoint 97 compresses these bitmaps, but previous versions do not. 
To keep your presentations as small as you can, try reducing the resolution of your bitmaps, 
which will bring their size down tremendously. For viewing on screen, the bitmaps don't 
need to be more than 96 dpi; they won't print nicely until they're up around 150 or higher, 
but the screen always displays at 96 dpi, so if the primary viewing medium is the screen, 
there's no point in having the bitmaps be a higher resolution. Also, the bitmap format can 
make a big difference to your file sizes. JPEG and PNG both have good internal compression 
code. GIF has some, but not as good as JPEG. BMP files are the largest; TIFF files will also 
be very large. 

Sometimes, as you're working on a presentation, you'll notice that the file seems to get 
bigger for no reason.  To get rid of this "bloating", save the file using "File/Save As" and 
give the file a new name.  This can reduce the file size up to 50%. 

Building Presentations for Distribution to Others 
  If you're making a PowerPoint presentation that you intend to distribute to lots of different 
people, here are some important things to watch out for that will cause problems: 
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1. Stick with the fonts that come installed with Windows; Fancy fonts that appear on your 
machine will cause problems if everyone else doesn't have them. 

2. Avoid embedding sounds and videos: these will not go from Mac to Windows gracefully, 
and you have to be very careful about how you insert the files in order to get them to 
"travel" properly. See the FAQ section for more information on this. 

3. Try looking at the presentation on a different platform (Mac vs Windows); be prepared for 
some visual changes in your file--the version or platform may not support some of the 
features you've put in, so be sure to sanity check your file on several different machines 
and versions BEFORE you distribute it! 

Easily Changing from Caps to Lower Case (or Vice Versa) 
 If you have text that is in the wrong case, select the text, and then click Shift+F3 until it 
changes to the case style that you like. Clicking Shift+F3 toggles the text case between ALL 
CAPS, lower case, and Initial Capital styles. You'll be surprised how often you use this once 
you get the hang of it! 

Nudging Objects 
 You can use the arrow keys to move objects very small distances. This is a big win for 
those laptop users who no longer have mice. Select the object, then use your arrow keys. 
Each press of the key will move the object on "grid unit" (1/12th of an inch, don't ask why); 
if you hold down the ALT key while nudging, or if you have the grid turned off, you can 
move the objects one pixel at a time. 

Saving Across Multiple Diskettes 
 From the File menu, select Pack and Go. This wizard will compress your PowerPoint 
presentation and copy the file onto as many floppies as are necessary.  Be sure to format a 
bunch of floppies BEFORE you start the process, and make sure they are empty.  This 
feature requires PowerPoint 95 or higher. 

Subliminal Messages 
These can be pretty hysterical in the right circumstances. Create a text object. With the text 
object selected, click on the Animation Effects button on the tool bar (the one that looks like 
a yellow star), and then click on the "flash once" button. Go to slide show and see the 
message quickly flash and then disappear. 

Editing Drawings 
Anything you draw with the pencil tool, you can edit. To get the object into "points mode", 
either double-click on the object, or select it then hit the Enter key. You will then see points 
at every vertex, which you can move. You can add points by holding down the shift key and 
clicking, you can subtract points by holding down the ALT key while clicking, and you can of 
course just drag points around. 

Soft Shadows 
You can create "soft" shadows for square or round objects that sit on a solid color 
background. Make a copy of the object, then change its fill to be shaded from black to the 
background color, with the shading set with black going from the center out to the 
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background color at the edges. Make this object about 150% bigger than the original object, 
and put it behind the object. This will give you the effect of "soft" shadows. 

Selecting Small Objects 
Hit the ESCAPE key to insure that nothing is current selected, then repeatedly hit the TAB 
key, which will toggle you through a selection of all of the objects on a slide. This is useful 
for selecting very small objects, or objects that are covered up by other larger objects. 
 
 


